WOPiXX - Ungültige Programmkennung (WXWRKLIBH)

WOPiXX - Ungültige Programmkennung (WXWRKLIBH)

Nach einer Upgrade Installation von WOPiXX 2.10 über eine ältere DirectWeb Umgebung (1.50) kommt beim Aufruf der Verwaltung von Bibliothekslisten der Fehler Ungültige Programmkennung. Error calling WXWRKLIBH. Was ist zu tun?

Nach einer Upgrade Installation von WOPiXX 2.10 über eine ältere DirectWeb Umgebung (1.50) kommt beim Aufruf der Verwaltung von Bibliothekslisten der Fehler Ungültige Programmkennung. Error calling WXWRKLIBH. Was ist zu tun?

 

Das kann passieren, wenn sich in der Bibliothek DIRWEBCGI doppelte Programme einer älteren Version befinden. In diesem Fall hat irgend jemand, evtl. auch schon vor Jahren, das Programm WXWRKLIBH in die CGI-Bibl. kopiert. Jetzt stört dies alte Objekt die Nutzung der Funktion im Browser. Bitte das genannte Programm in DIRWEBCGI löschen. Es darf nur in DIRWEB existieren.